We are upgrading our Mozy Community! The new community will have new features, a much improved user interface and will work on your mobile devices. You will be able to access the community during the upgrade but you won’t be able to post until we’ve migrated every user to our new platform. Please see this link for further support options that are always available to you.

We apologize for the inconvenience this may cause.



Click to close the image preview

Showing results for 
Search instead for 
Do you mean 
Latest from the Blog: Restoring files from an earlier date
One of the handiest features of Mozy is being able to restore from an earlier date in your backup history. Learn more in today's blog!

UPDATE: Initial backup not working

Support solved this issue:


In order to back-up all the files you wish, one must 1) select "FILE SYSTEM" tab (NOT "Backup Sets") and then 2) EXPAND the directory to select your options.




I've used MOZY without issue for a number of years.


I now have a new machine and all back-up sets are selected in the "settings" tab, but only 15 items (browser favorites, 1 document, and 2 bookmarks) back up. I've tried a manual back-up 2 times and it takes less than a minute.  An automatic back-up took 2:22 minutes. Total GB backed up = 294 KB!!


I have about 35GB of data that I transferred from my old machine.


HELP please!

0 Reps

Re: UPDATE: Initial backup not working



I'm showing from your last backup attempt today (before the backup was paused) that you are now trying to upload about 43 GBs.  Is the backup in progress?  Can you confirm that the backup is in progress, since it appears to be in progress from my end?


Please post any other questions or comments.


Thank you,

Mozy Support
0 Reps

Re: UPDATE: Initial backup not working

Hi Jared,


Thanks for the follow-thru from Steven's case.


Yes, the docs, pics, contacts, all were backed up, but only because I discovered a pull-down menu by right-clicking in Explorer: "Add to MOZY HOME backups" that allowed me to  start this process.  The backed-up files ALL still have a "ONEDRIVE" path associated with them, although I certainly have exceeded the initial free 5 GB capacity AND supposedly disabled ONEDRIVE.


So, I am still mightily confused. At least the DropBox files don't seem to have been backed up as they were formerly.


I have to do a lot more research on ONEDRIVE and see how it compares with MOZY. It seems I am somehow stuck with it.




0 Reps