Click to close the image preview

Showing results for 
Search instead for 
Do you mean 
Announcements
Latest from the Blog: Keep your files in Sync with Mozy & What's new with Mozy Windows and Linux clients?
Learn more about Sync as well as Windows and Linux clients in the latest community blogs!

Looking for Support?
Create a new post with your question and our community members and moderators will be happy to help answer it for you!
dtabgb
Cook
(0)
Solved (Go to Solution)

SUPPORT FOR GRANDFATHERED PLANS

Is there a workaround for supporting OSX 10.68 for Macs. I am unable to download or find this iteration even though my wife has been able to use Mozy in the past?

0 Reps
Telemachus
Moderator
(61)
Solution

Re: SUPPORT FOR GRANDFATHERED PLANS

I'm sorry but your only option is to upgrade your Mac to OS X 10.7 or higher. I would recommend your wife upgrade as well. If something should happen with her backups, it's possible we'd be unable to help her.

 

Telemachus

Mozy Support

ScottS1
Moderator
(161)

Re: SUPPORT FOR GRANDFATHERED PLANS

@dtabgb

 

Just to further elaborate on his statement, I have located the link that explains the supported versions:

 

- https://mozy.com/product/download/backup/mozypro

 

Basically it states that 10.7 and above is supported. I do agree with Allen. Please consider upgrading Mac OS X to at least 10.7 or higher.

 

Did you have any other questions or concerns we could help answer for you?

 

Regards,

 

Scott

Mozy Forum Moderator

0 Reps
ScottS1
Moderator
(161)

Re: SUPPORT FOR GRANDFATHERED PLANS

@dtabgb

 

We will be marking this thread as resolved very shortly. Kindly respond if you have additional questions so we can help you further.

 

Regards,

 

Scott

Mozy Forum Moderator

0 Reps