Click to close the image preview

Showing results for 
Search instead for 
Do you mean 
Most Liked Users
User Reps Count
20
Announcements
CONTEST ANNOUNCEMENT! Enter to win a $50 Amazon Gift Card!
Tell us a personal story of a time when Mozy really helped you out. Did you think all was lost but found Mozy had what you needed? Did it "save your bacon" so-to-speak? Check out the latest blog for details on how to enter for a chance to win!

Latest Blog: How to Set Up Multiple Log-Ins for Your Account
Want to set up multiple sets of credentials so different people in your office/home can log in to your account? Check out today's blog for more information on what you need and how to do it...
RBob
Warrior
(0)
Solved (Go to Solution)

There appears to be a problem with the forum's email notifications

Not a problem with the Mozy backup, but something strange with the forum-generated email notifications.

 

I posted a question in the Windows forum a few days ago and received an email this morning with the subject "Your topic recently received a reply!"

 

However, the text is just this:

 

Hello ${thread.topicMessage.author.login},
		
	Your topic recently received a reply.

Question:
${thread.topicMessage.subject}

Date:
${thread.topicMessage.postDate}

Did it solve your problem?

${answer.webUi.url}

 

0
angelag
Community Manager
(1052)

Re: There appears to be a problem with the forum's email notifications

Hi @RBob,

 

Did it not give you a link back to the forum to click on and come back to the reply?

Angela G.
Community Moderator/Technical Support
0
RBob
Warrior
(0)

Re: There appears to be a problem with the forum's email notifications


angelag wrote:

Hi @RBob,

 

Did it not give you a link back to the forum to click on and come back to the reply?


Doesn't seem to be. Here's the entire text of the email I received (including the part from my first post):

 

Hello ${thread.topicMessage.author.login},
		
	Your topic recently received a reply.

Question:
${thread.topicMessage.subject}

Date:
${thread.topicMessage.postDate}

Did it solve your problem?

${answer.webUi.url}

====================================================================================

Join us in the <a href="http://community.mozy.com/" target=\"_self\">Mozy Community</a> and interact with other Mozy users.
								
Feel free to check out the  <a href="http://community.mozy.com/t5/Community-Blog/bg-p/NewsAndAnnouncements" target=\"_self\">Mozy Community Blog</a> for latest news about the community.
								
Have an idea on how to improve the product? Then post it at   <a href="http://community.mozy.com/t5/Ideas/ct-p/Ideas" target=\"_self\">Mozy Ideas</a>.
								
Get familiar with the product, check out  <a href="http://community.mozy.com/t5/Tutorials/ct-p/Tutorials" target=\"_self\">Mozy Tutorials</a>.
								Searching for content on the Mozy website has been made easier, try out the new <a href="http://search.mozy.com" target=\"_self\">Mozy Search</a>. 

Don't want to receive emails from us? Just click <a href="http://community.mozy.com/t5/user/RemoveUserEmailPage/user-id/79225/mail-message-tracking/IYO89AK06...>here</a>.
.

 Hmm... When I tried to post this, I got an error message:

 

Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied.

 

So, I'm not sure if the exact text of the email I received will come through intact.

 

Of course, I don't have a lot of traffic on the forum, so there was no doubt about what the email was trying to tell me; it just looks really strange, suggesting that something is amiss in the message generating process for the notifications.

 

0
RBob
Warrior
(0)

Re: There appears to be a problem with the forum's email notifications

Wait ... Did you mean did it have a link to get back to the forum or to the specific message it was notifying me about?

 

There was a link back to the forum, but not one to the specific message.

 

Sorry if I misunderstood your question.

0
JaredG
Moderator
(582)

Re: There appears to be a problem with the forum's email notifications

@RBob

 

I believe what Angela was asking was if you found any links in the email you received, because the automated emails from the Mozy Community that our system sends out have links in the emails that lead back to the thread you're posting on so you can quickly click on it to get back to the thread so you can read the new posts and comment again.

 

It looks like your email client or service provider settings are preventing the links from displaying correctly.  

 

If all the automated emails our system sends out are appearing this way then this may be the case and you may need to adjust your email settings.

 

I hope this answers your question. Please post any questions or comments.

 

Thank you,

 

 

Jared
Mozy Support
0
angelag
Community Manager
(1052)

Re: There appears to be a problem with the forum's email notifications

Hey @RBob,

 

It definitely sounds to me like your email provider is not showing it properly as @JaredG mentioned above. As per the info you pasted above from the email, it does show that it's trying to link to the specific thread, but that your email may not be showing it properly. It could be the way your view is set up, or it could be that you have a security measure set up to strip certain links?

 

Any chance you can get a screenshot of how it looks instead of copy/pasting it? You can upload the screenshot as an attachment at the bottom of your reply to this thread. For help doing so, see: How to Attach a Screenshot to Your Mozy Community Post

 

Also, try not to include any very personal information such as your email address in the shot. For your own privacy/security.

Angela G.
Community Moderator/Technical Support
ShawnL
Community Manager
(565)

Re: There appears to be a problem with the forum's email notifications

@RBob - I'll make sure and test this. Thanks for bringing this to my attention. 

Shawn L.
Community Manager
0
AngelinaS
Moderator
(222)

Re: There appears to be a problem with the forum's email notifications

@RBob   Was the information provided in this thread helpful in answering your questions?


If this helped you, please like the response given and press Accept as Solution.


Thank you,


Angie
Moderator

0
JaredG
Moderator
(582)

Re: There appears to be a problem with the forum's email notifications

@RBob

 

Are you still receiving the automated emails as you described above, and do all of them appear this way or just some?

 

Thank you,

Jared
Mozy Support
0
JaredG
Moderator
(582)

Re: There appears to be a problem with the forum's email notifications

@ShawnL

 

Shawn were you able to test this issue?

Jared
Mozy Support
0