Click to close the image preview

Showing results for 
Search instead for 
Do you mean 
Most Liked Users
User Reps Count
5
Announcements
New from the Blog: Take a Tour of the Mozy Admin Console
Take a tour of the Mozy Admin Console in Part 1, Part 2: Users & Machines, Part 3: SubPartners & SubAdmins, Part 4: Resources and Billing, and the most recent installment, Part 5: Graphs & Reports.

Looking for Support?
Create a new post with your question and our community members and moderators will be happy to help answer it for you! Don't forget to register!
BMitzel
Student
(0)
Solved (Go to Solution)

Mozy Enterprise Clients not updating changes from Admin tool

Hello,

 

I'm new to Mozy, and we are evaluating it as our next enduser based backup solution.  I have been playing with it over the last week and have created a couple backup sets for our user groups.  My problem I am having, is that once the clients have been installed on the test machines, they do not accept changes to their configuration from the admin tool.  Its almost like if we want to make a global change we have to uninstall and reinstall the clients in order for them to pickup the new configurations.  I know this can't be right but I can not find anything that would suggest that it would not update during each backup connection.  currently we use Iron Mountain Connected Backup, and this is how it receives its updates and they happen immediately.  Please let me know if this is your experience or if Mozy truly can not be configured on the fly from the admin console then pushed to all clients.

 

Thank you

 

0
jonr
Moderator
(41)

Re: Mozy Enterprise Clients not updating changes from Admin tool

When using the client configuration from the admin console to make changes you will need to put a check mark in the Lock column for the change to be pushed to the existing clients. Once a change has been made and locked the client will be updated with the next backup attempt, the new configuration will be pulled down after the client authenticates and before the backup process begins.

 

Thanks,

 

Jonr

JaredG
Moderator
(470)

Re: Mozy Enterprise Clients not updating changes from Admin tool

@BMitzel

 

Have all your questions been answered?  Please post any questions or comments.

 

Thank you,

Jared
Mozy Support
0
zachm
Admin Emeritus
(387)

Re: Mozy Enterprise Clients not updating changes from Admin tool

Thanks for the followup Jared.

Zach M.
Community Manager
0
Tyler_W
Moderator
(72)

Re: Mozy Enterprise Clients not updating changes from Admin tool

Hello! Did the previous post answer your questions, or do you need anymore help from us? Please let us know!

 

Tyler W.
Community Moderator, L1 Team Lead
0
JaredG
Moderator
(470)
Solution

Re: Mozy Enterprise Clients not updating changes from Admin tool

@BMitzel

 

I see about 15 users created on your account, but only 2 users are backing up.  I have checked the 2 computers that are backing up and was able to compare the backed up data to the client configuration and have found that as of now the client configuration appears to be working just fine.  However, the 2 computers backing up have very little data to backup with the current client configuration being pushed to the Mozy client software.  If the current backup size for each computer is not as large as you anticipated, then you may need to double check your client configuration and add any additional backup sets.

 

Here is a link to our knowledge base with some instructions on how to create and setup a client configuration:

 

http://support.mozy.com/articles/en_US/FAQ/How-to-setup-a-Client-Configuration

 

Please post any questions or comments.

 

Thank you,

Jared
Mozy Support
Tyler_W
Moderator
(72)

Re: Mozy Enterprise Clients not updating changes from Admin tool

@BMitzel

 

Hello! Did the previous post answer your questions, or do you need anymore help from us? Please let us know!

Tyler W.
Community Moderator, L1 Team Lead
0
AngelinaS
Moderator
(222)

Re: Mozy Enterprise Clients not updating changes from Admin tool

@BMitzel    


Was the information provided in this thread helpful in answering your questions?


If this helped you, please like the response given and press Accept as Solution.


Thank you,


Angie
Moderator

0
Tyler_W
Moderator
(72)

Re: Mozy Enterprise Clients not updating changes from Admin tool

@BMitzel  We feel like this issue has been resolved. We are marking the solution for future reference. Please let us know if you need any further assistance.

Tyler W.
Community Moderator, L1 Team Lead